HI,Is removed backlog option in ejabberd 18.01?
before(17.01) configure in ejabberd_c2s, but in ejabberd 18.01 I can't configure it:

    port: 5222
    module: ejabberd_c2s
    certfile: "/opt/ejabberd-17.01/conf/server.pem"
    starttls: true
    zlib: true
    backlog: 1000

ejabberd 18.01 error:

ejabberd_listener:validate_module_option:615 unknown listen option 'backlog' for 'ejabberd_c2s' will be likely ignored, available options are: access, shaper, certfile, ciphers, dhfile, cafile, protocol_options, tls, tls_compression, starttls, starttls_required, tls_verify, zlib, max_fsm_queue

thanks alot

does change place of backlog

does change place of backlog in configuration file of new version?

It is not an error message,

It is not an error message, it is only a warning.

And the warning is produced by a bug, that is fixed in 18.03

You can use the option as always, don't worry about that warning message.

thanks a lot:)

thanks a lot:)

Syndicate content